<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/js/32fd16ab3e4081ed07ea500e8230aeab82be885c_https.js" as="script">
<link rel="preload" href="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/css/004597a4151685a17f1de011c4b200da3308e59f_https.css" as="style">
<link rel="stylesheet" href="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/css/004597a4151685a17f1de011c4b200da3308e59f_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.movillerecord.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.movillerecord.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.movillerecord.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>River Valley School Board Minutes &#038; Bills &#8212; August 17, 2020 &#8211; The Record</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; Feed" href="https://www.movillerecord.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; Comments Feed" href="https://www.movillerecord.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; River Valley School Board Minutes &#038; Bills &#8212; August 17, 2020 Comments Feed" href="https://www.movillerecord.com/2020/09/01/river-valley-school-board-minutes-bills-august-17-2020/feed/" /> <meta property="og:title" content="River Valley School Board Minutes &#038; Bills &#8212; August 17, 2020"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.movillerecord.com/2020/09/01/river-valley-school-board-minutes-bills-august-17-2020/"/><meta property="og:site_name" content="The Record"/><meta property="og:image" content="https://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.movillerecord.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel='https://api.w.org/' href='https://www.movillerecord.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.movillerecord.com/xmlrpc.php?rsd" /> <link rel='prev' title='City of Correctionville &#8212; Notice of Meeting' href='https://www.movillerecord.com/2020/09/01/city-of-correctionville-notice-of-meeting/' /> <link rel='next' title='Moville City Council Minutes &#038; Bills &#8212; August 19, 2020' href='https://www.movillerecord.com/2020/09/01/moville-city-council-minutes-bills-august-19-2020/' /> <link rel="canonical" href="https://www.movillerecord.com/2020/09/01/river-valley-school-board-minutes-bills-august-17-2020/" /> <link rel='shortlink' href='https://www.movillerecord.com/?p=234247' /> <link rel="alternate" type="application/json+oembed" href="https://www.movillerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movillerecord.com%2F2020%2F09%2F01%2Friver-valley-school-board-minutes-bills-august-17-2020%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.movillerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movillerecord.com%2F2020%2F09%2F01%2Friver-valley-school-board-minutes-bills-august-17-2020%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script><script type="text/javascript" src="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/js/32fd16ab3e4081ed07ea500e8230aeab82be885c_https.js"></script></head> <body data-rsssl=1 class="post-template-default single single-post postid-234247 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.movillerecord.com/2020/09/01/page-14-photos-from-monday-mornings-storm/">Bean Fields are Turning Yellow; West Fork is Very Shallow</a></li> <li><a href="https://www.movillerecord.com/2020/09/01/whats-cooking-rye-bread-recipe-from-esther-mcelrath/">What&#8217;s Cooking on Page 2: Spaghetti Sauce &#038; Cookies with Tomato Jam</a></li> <li><a href="https://www.movillerecord.com/2020/08/26/new-savvy-senior-columns-september-2020/">NEW Savvy Senior Columns for September 2020</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.movillerecord.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/MovilleRecord/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#deacbbbdb1acba9ea9b7bfaabbb2f0b0bbaa" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.movillerecord.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.movillerecord.com/wp-content/uploads/2016/09/header3.png" data-retina="" alt="The Record" /><meta itemprop="name" content="The Record" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-51039" class="widget widget-webads-weather"> <a id="webads-weather-51039-link" href="https://www.movillerecord.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-51039-temperature" class="temperature"></span> <i id="webads-weather-51039-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-51039-location" class="location"></span> <span id="webads-weather-51039-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.movillerecord.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.movillerecord.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-25388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25388"><a href="https://www.movillerecord.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-226883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226883"><a href="https://www.movillerecord.com/category/legals/">Public Notices</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.movillerecord.com/photos/">Photo Gallery</a></li> <li id="menu-item-25304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25304"><a href="https://www.movillerecord.com/the-savvy-senior/">Savvy Senior</a></li> <li id="menu-item-25306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25306"><a href="#">Legislative Columns</a> <ul class="sub-menu"> <li id="menu-item-228553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228553"><a href="https://www.movillerecord.com/category/representative-tom-jeneary/">Representative Tom Jeneary</a></li> <li id="menu-item-118608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118608"><a href="https://www.movillerecord.com/category/representative-dan-huseman/">Representative Dan Huseman</a></li> </ul> </li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.movillerecord.com/iowa-news/">Iowa News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.movillerecord.com/iowa-hawkeyes-news/">Iowa Hawkeyes News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.movillerecord.com/des-moines-news/">Des Moines News</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.movillerecord.com/crossword/">Crossword Puzzle</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.movillerecord.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-234247 post type-post status-publish format-standard hentry category-legals" id="fl-post-234247" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> River Valley School Board Minutes &#038; Bills &#8212; August 17, 2020 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.movillerecord.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-09-01">September 1, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.movillerecord.com/2020/09/01/river-valley-school-board-minutes-bills-august-17-2020/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><strong>River Valley Community School</strong><br /> <strong>Meeting Minutes</strong><br /> <strong>Regular Board Meeting</strong><br /> <strong>08/17/2020 &#8212; 6:30 PM</strong><br /> <strong>Board Room, Jr./Sr. High School</strong><br /> <strong>Correctionville, IA</strong></p> <p><strong>Attendees &#8212; Voting Members</strong><br /> Mr. Scott Knaack, President<br /> Mrs. Kristi Krager, Vice President<br /> Mrs. Bobbi Dewitt, Board Member<br /> Mr. Ted Mammen, Board Member<br /> Mrs. Meagan Foresman, Board Member</p> <p>1. Call to Order<br /> Meeting called to order at 6:30 p.m. via online zoom meeting.<br /> Visit  https://simbli.eboardsolutions.com/Index.aspx?S=36030888 for additional school board information and presented items.</p> <p>2. Pledge of Allegiance</p> <p>3. Roll Call</p> <p>4. Open Forum (Visitors) / Hearings</p> <p>5. Consent Items<br /> It is recommended that the consent agenda be approved as presented.<br /> Motion made by: Mrs. Bobbi Dewitt<br /> Motion seconded by: Mr. Ted Mammen<br /> Voting Unanimously Approved</p> <p>A. Agenda</p> <p>B. Minutes of Past Meetings</p> <p>C. Business Manager’s Financial Statements<br /> 1. Monthly Financial Statement<br /> 2. Activity Fund Financials<br /> 3. Lunch Fund Financials</p> <p>D. Audit and Approval of Claims<br /> 1. Bills</p> <p>6. Communication to the Board<br /> A. Correspondence<br /> B. Administrative Reports<br /> 1. Elementary Principal and Curriculum Director’s Report<br /> 2. JH/HS Principal and AD Report</p> <p>7. Old Business</p> <p>8. Information Only</p> <p>9. New Business<br /> A. Resignations<br /> Approve the resignations as presented.<br /> Motion made by: Mrs. Meagan Foresman<br /> Motion seconded by: Mrs. Kristi Krager<br /> Voting Unanimously Approved</p> <p>B. Contracts<br /> Approve the  contracts as presented.<br /> Motion made by: Mrs. Bobbi Dewitt<br /> Motion seconded by: Mr. Ted Mammen<br /> Voting Unanimously Approved</p> <p>C. Consider Open Enrollment Request<br /> To deny the open enrollment request.<br /> Motion made by: Mr. Ted Mammen<br /> Motion seconded by: Mrs. Bobbi Dewitt<br /> Voting Unanimously Approved</p> <p>D. Food Record Maintenance<br /> Approve paying Doug Eades $1,500.00 for food record maintenance at Washta.<br /> Motion made by: Mrs. Kristi Krager<br /> Motion seconded by: Mrs. Meagan Foresman<br /> Voting Unanimously Approved</p> <p>E. Teacher Salary  Educational Lane Changes for FY2021<br /> Approve contract lane changes as presented.<br /> Motion made by: Mrs. Bobbi Dewitt<br /> Motion seconded by: Mrs. Meagan Foresman<br /> Voting Unanimously Approved</p> <p>10. Discussion Items<br /> A. Board Member Report<br /> B. Superintendent Report</p> <p>11. Adjournment<br /> The meeting was adjourned at 7:53 p.m.</p> <p>Scott Knaack, Board President<br /> Tish Evans, Board Secretary</p> <p><strong>AUGUST 2020 BILLS</strong><br /> <strong>Checking 1 Fund: 10 GENERAL</strong><br /> ADAM BISENIUS  PHONE STIPEND    50.00<br /> AMAZON CAPITAL SERVICES<br /> PHYSICS TEXTBOOKS.152.33<br /> RECORDERS-ELEM    24.99<br /> <strong>   Vendor Total:    177.32</strong><br /> ANC DBA LONG LINES  PHONE SERVICE    334.87<br /> BEELNER SERVICE INC.  SPRINKLER REPAIRS    132.00<br /> CHARLES KNAACK  PHONE STIPEND    20.00<br /> CHEMSEARCH CVUD CLEANING SUPPLIES    850.00<br /> CORRECTIONVILLE BLDG CTR<br /> PAINTING SUPPLIES    30.08<br /> PAINTING SUPPLIES    4.49<br /> PAINTING SUPPLIES    2.31<br /> PAINTING SUPPLIES    23.04<br /> PAINTING SUPPLIES    16.57<br /> BUILDING SUPPLIES    23.71<br /> PAINTING SUPPLIES    17.82<br /> PAINTING SUPPLIES    13.46<br /> BUILDING SUPPLIES    28.58<br /> <strong>   Vendor Total:    160.06</strong><br /> CORRECTIONVILLE CORNER HARDWARE<br /> ELEMENTARY CUSTODIAL SUPPLIES    50.44<br /> TRANSPORTATION SUPPLIES    3.49<br /> BUILDING AND GROUNDS SUPPLIES    18.50<br /> <strong>    Vendor Total:    72.43</strong><br /> CORRECTIONVILLE, CITY OF  WATER, SEWER LOCKER ROOM    27.38<br /> WATER, SEWER CONCESSION    52.84<br /> WATER, SEWER HIGH SCHOOL    33.88<br /> WATER, SEWER BASEBALL FIELD    2,000.00<br /> WATER, SEWER SHOP BUILDING    31.15<br /> <strong>    Vendor Total:    2,145.25</strong><br /> CULLIGAN WATER CONDITION<br /> PUMP RENTAL-C’VILLE    43.00<br /> PUMP RENTAL-WASHTA    5.90<br /> <strong>    Vendor Total:    48.90</strong><br /> DES MOINES STAMP MANUFACTURING CO.  INKED STAMPS &#8211; OFFICE    108.70<br /> FELD FIRE<br /> QUARTERLY SECURITY MONITORING-WASHTA    90.00<br /> QUARTERLY SECURITY MONITORING-C’VILLE    90.00<br /> <strong>Vendor Total:    180.00</strong><br /> FICK, KATHY  POSTAGE    16.70<br /> FLINN SCIENTIFIC INC.  SCIENCE SUPPLIES    372.63<br /> FRONTIER<br /> PHONE SERVICE    68.18<br /> PHONE SERVICE    307.33<br /> <strong>  Vendor Total:    375.51</strong><br /> GORDON FLESCH  COPIER OVERAGE    611.87<br /> GRAFFIX INC, DBA WALL OF FAME  ACTIVITY MASKS &#8211; WASHTA    2,000.00<br /> ACTIVITY MASKS &#8211; C’VILLE<br /> 2,000.00<br /> HAND SANITIZERS    335.64<br /> HAND SANITIZERS    335.64<br /> Vendor Total:    4,671.28<br /> HANDWRITING WITHOUT TEARS  PRESCHOOL SUPPLIES..21.43<br /> HEARTLAND PAPER COMPANY  CUSTODIAL SUPPLIES HIGH SCHOOL    610.00<br /> CUSTODIAL SUPPLIES    350.12<br /> CUSTODIAL SUPPLIES &#8211; C’VILLE    207.07<br /> CUSTODIAL SUPPLIES &#8211; C’VILLE    717.59<br /> <strong>    Vendor Total:    1,884.78</strong><br /> HEIMAN INC<br /> FIRE EXTINGUISHER CHECK ELEM    90.00<br /> FIRE EXTINGUISHER CHECK JR/SR HIGH    145.00<br /> FIRE EXTINGUISHER CHECK TRANS    240.00<br /> <strong>    Vendor Total:    475.00</strong><br /> INTERSTATE MECHANICAL CORP. REPAIR LEAK    2,185.12<br /> REPAIR WESIDE COOLING UNIT AT C’VILLE    417.84<br /> REPAIR LUNCH ROOM COOLING UNIT    236.85<br /> <strong>    Vendor Total:    2,839.81</strong><br /> IA COMMUNICATIONS NETWORK  DATA SERVICE    391.38<br /> JCL &#8211; SIOUX FALLS BRANCH<br /> SHIELDS, MASKS, GLOVES    578.82<br /> HAND SANITIZER STATIONS    907.50<br /> CUSTODIAL SUPPLIES    42.76<br /> BUILDING SUPPLIES    1,619.00<br /> SHIELDS-CARES    148.00<br /> CUSTODIAL CLEANING SUPPLIES    108.72<br /> <strong>    Vendor Total:    3,404.80</strong><br /> JOHNSON, JOHNNIE<br /> PLUMBING SUPPLIES-ELEM    10.99<br /> PHONE STIPEND    15.34<br /> <strong>    Vendor Total:    26.33</strong><br /> JOSTENS  2ND REPLACEMENT DIPLOMA    15.11<br /> JOY AUTO SUPPLY INC.<br /> TRANSPORTATION SUPPLIES    81.36<br /> GROUNDS SUPPLIES    98.83<br /> <strong>    Vendor Total:    180.19</strong><br /> JW PEPPER &amp; SONS, INC.  ELEM MUSIC SUPPLIES    114.36<br /> KAPLAN COMPANIES INC.  PRE SCHOOL SP ED SUPPLIES    76.81<br /> LAKESHORE CURRICULUM MATERIALS  ELEM SP ED SUPPLIES    338.00<br /> ELEM SP ED SUPPLIES    708.31<br /> ELEM SP ED SUPPLIES    13.98<br /> <strong>    Vendor Total:    1,060.29</strong><br /> MARTIN BROS. DISTRIBUTING<br /> CUSTODIAL SUPPLIES    391.52<br /> CUSTODIAL SUPPLIES CM    (27.93)<br /> <strong>    Vendor Total:    363.59</strong><br /> 1MCGRAW-HILL SCHOOL EDUCATION  EVERYDAY MATH ESSENTIALS    4,381.52<br /> MELISSA HOLTZ  PHONE STIPEND    50.00<br /> MIDAMERICAN ENERGY<br /> ELEC-C’VILLE    13,178.17<br /> ELEC-SIGN    16.99<br /> ELEC-BUS BARN WASHTA    78.09<br /> ELEC &#8211; WASHTA    1,933.95<br /> ELEC &#8211; BUS BARN CUSHING    10.42<br /> ELEC &#8211; C’VILLE    157.65<br /> ELEC FOOTBALL FIELD    35.83<br /> <strong>    Vendor Total:    15,411.10</strong><br /> MYSTERY SCIENCE INC.  MYSTERY SCIENCE MEMBERSHIP    499.00<br /> NASCO<br /> SCIENCE SUPPLIES &#8211; H.S.    111.57<br /> SCIENCE SUPPLIES &#8211; H.S.    63.96<br /> <strong>    Vendor Total:    175.53</strong><br /> NATIONAL PLAYGROUND  PLAYGROUND EQUIPMENT    30,137.00<br /> NEW COOP  GASOLINE    304.34<br /> ONE SOURCE BACKGROUND CHECK  BACKGROUND CHECKS    20.50<br /> PETERSEN OIL COMPANY  DIESEL FUEL    345.65<br /> PORTER, COLTON  2ND HALF MOWING BUS BARN    275.00<br /> POWERSCHOOL  SCHOOLOGY SUBSCRIPTION ONLINE &#8211; CARES    9,449.66<br /> PRAIRIE LAKES AREA EDUCATION AGENCY  EMAIL SERVICES    240.00<br /> QUAVER MUSIC  QUAVER 6-8 CURRICULUM 1 YEAR LICENSE    840.00<br /> RAY’S MIDBELL MUSIC CO.  BAND SUPPLIES    28.49<br /> RECORD, THE  PUBLICATION NOTICES    313.27<br /> RICHEY PLUMBING  REPAIRS TO LEAK ON FOOTBALL FIELD    92.25<br /> RICKS COMPUTERS  COMPUTER PARTS    70.75<br /> SAI<br /> 2020 SAI CONF.    150.00<br /> NAESP MEMBERSHIP    235.00<br /> REG. MEMBERSHIP    561.00<br /> NASSP ACTIVE MEMBERSHIP   250.00<br /> REGULAR MEMBERSHIP    561.00<br /> <strong>    Vendor Total:    1,757.00</strong><br /> SANITARY SERVICES<br /> GARBAGE PICKUP WASHTA    241.50<br /> GARBAGE PICK UP C’VILLE    3.88<br /> <strong>    Vendor Total:    245.38</strong><br /> SCHOOL HEALTH<br /> ELEM SP ED SUPPLIES    518.43<br /> ELEM NURSE SUPPLIES   81.75<br /> ELEM NURSE SUPPLIES   416.11<br /> <strong>   Vendor Total:    1,016.29</strong><br /> SCHOOL MATE  ELEMENTARY PLANNER    318.75<br /> SCHOOL NURSE SUPPLY   NURSE SUPPLIES    333.56<br /> SCHOOL SPECIALTY<br /> ELEM. OFFICE SUPPLIES    44.96<br /> ELEM. INSTRUCTIONAL SUPPLIES    18.18<br /> <strong>    Vendor Total:    63.14</strong><br /> SHERWIN WILLIAMS CO.<br /> PAINT SUPPLIES for WASHTA    110.82<br /> PAINT SUPPLIES for WASHTA    19.80<br /> <strong>    Vendor Total:    130.62</strong><br /> SITSPOTS.COM  ELEM. MUSIC SUPPLIES    46.08<br /> SLATER, KEN<br /> MILEAGE STIPEND    225.00<br /> PHONE STIPEND    50.00<br /> <strong>    Vendor Total:    275.00</strong><br /> SOFTWARE UNLIMITED INC. ACCOUNTING SOFTWARE    50.00<br /> STAPLES ADVANTAGE<br /> ELEM. OFFICE SUPPLIES    2,058.63<br /> JR./SR. HIGH OFFICE SUPPLIES    561.84<br /> <strong>    Vendor Total:    2,620.47</strong><br /> SUBSCRIPTION SERVICE OF AMERICA  MEDIA SUPPLIES-MAGAZINES ELEM.    157.80<br /> TEACHERS DISCOVERY  SPANISH SUPPLIES    442.81<br /> TEACHING STRATEGIES<br /> PRESCHOOL ONLINE ASSESSMENT PORTFOLIOS    418.00<br /> PRESCHOOL CURRICULUM    179.20<br /> <strong>    Vendor Total:    597.20</strong><br /> TEACHTOWN  SUBSCRIPTION TO TEACHTOWN BASICS    590.27<br /> TRIPLE C PEST CONTROL<br /> Pest Control-Washta    75.00<br /> Pest Control-C’ville    75.00<br /> <strong>Vendor Total:    150.00</strong><br /> VISA<br /> RENTAL OF EQUIPMENT-PLAYGROUND    200.00<br /> ELEMENTARY MEDIA SUPPLIES    58.48<br /> <strong>    Vendor Total:    258.48</strong><br /> WESTERN IOWA TECH COMMUNITY COLLEGE  RETURNING DRIVER TRAINING    270.00<br /> WIESER EDUCATIONAL INC.  SP ED SUPPLIES-H.S.    85.11<br /> <strong>Fund Total:    93,223.42</strong><br /> <strong>Checking Account Total:    93,223.42</strong></p> <p><strong>Checking 2 Fund: 21 ACTIVITY</strong><br /> CORRECTIONVILLE BUILDING CENTER<br /> SOFTBALL AND BASEBALL SUPPLIES    34.95<br /> SOFTBALL AND BASEBALL SUPPLIES    173.90<br /> <strong>    Vendor Total:    208.85</strong><br /> CORRECTIONVILLE CORNER HARDWARE  SOFTBALL SUPPLIES    19.45<br /> IGHSAU<br /> GIRLS MEMBERSHIP DUES    50.00<br /> JR. HIGH MEMBERSHIP DUES    50.00<br /> GATE 3RD ROUND REG. SB    876.00<br /> GATE 2ND ROUND REG. SB    486.00<br /> <strong>    Vendor Total:    1,462.00</strong><br /> <strong>Fund Total:    1,690.30</strong><br /> <strong>Checking Account </strong><strong>Total:    1,690.30</strong></p> <p><strong>Checking 3 Fund: 33 LOCAL OPTION SALES &amp; SERV TAX</strong><br /> BRANDON DEEDS CONSTRUCTION<br /> CONCRETE BY DUMPSTERS    1,296.00<br /> CONCRETE REPLACEMENT BY SOFTBALL FIELD    972.00<br /> <strong>    Vendor Total:    2,268.00</strong><br /> <strong>Fund Total:    2,268.00</strong></p> <p><strong>Checking 3 Fund: 36 PPEL</strong><br /> GORDON FLESCH  COPIER LEASE    1,938.03<br /> <strong>Fund Total:    1,938.03</strong><br /> <strong>Checking Account </strong><strong>Total:    4,206.03</strong></p> <p><strong>Checking 4 Fund: 61 SCHOOL NUTRITION</strong><br /> CHRIS ALLBAUGH  LUNCH REFUND    88.45<br /> HOBART (STRACHAN SALES INC.)  CHECK ON WARMER IN KITCHEN    265.00<br /> JOE PUTENSEN  LUNCH REFUND    18.95<br /> NATHAN WAGNER  LUNCH REFUND    67.25<br /> <strong>Fund Total    439.65</strong><br /> <strong>Checking Account Total    439.65</strong></p> <p><strong>AUGUST 2020 BILLS PAID PRIOR TO MEETING</strong><br /> <strong>Checking 1 Fund: 10 GENERAL</strong><br /> DELUXE DRIVING ACADEMY LLC  DRIVER’S EDUCATION    4,200.00<br /> EBOARD SOLUTIONS  SIMBLI SOFTWARE    2,020.00<br /> HOME DEPOT PRO INSTITUTIONAL<br /> ARMADA CARPET EXTRACTOR    3,627.04<br /> CUSTODIAL SUPPLIES ELEM    376.61<br /> CUSTODIAL SUPPLIES ELEM.    58.25<br /> <strong>    Vendor Total:    4,061.90</strong><br /> HONSBRUCH, DARRELL  DOT PHYSICAL REIMBURSEMENT    105.00<br /> JEFF HILL<br /> REIMB DOT PHYSICAL    127.00<br /> REIMB SAW/OIL/PLUGS    49.29<br /> <strong>    Vendor Total:    176.29</strong><br /> MENARDS  BACKPACK SPRAYER    170.12<br /> PETTY, TRESSA  DOT PHYSICAL REIMBURSEMENT    127.00<br /> RIVER VALLEY GENERAL FUND  REGISTRATION CHANGE    250.00<br /> RUBICON INTERNATIONAL  ATLAS RENEW 7-1-2020 TO 6-30-2021    3,800.00<br /> SAVVAS  READY GEN, MY PROSPECTIVES, ILIT PRODUCTS    37,983.65<br /> SHERWIN WILLIAMS CO.  PAINT FOR BUILDINGS    370.40<br /> SIOUX VALLEY AUTOMOTIVE  REPAIRS TO BURGUNDY SUBURBAN    420.56<br /> TEACHBOOST  TEACHBOOST FOR TEACHERS    3,900.00<br /> WEST MUSIC<br /> MUSIC SUPPLIES-ELEM    7.55<br /> MUSIC SUPPLIES-ELEM    28.15<br /> MUSIC SUPPLIES-ELEM    146.45<br /> MUSIC SUPPLIES-ELEM    21.98<br /> <strong>    Vendor Total:    204.13</strong><br /> <strong>Fund Total:    57,789.05</strong><br /> <strong>Checking Account Total:    57,789.05</strong></p> <p><strong>Checking 2 Fund: 21 ACTIVITY</strong><br /> HUDL  SUPPLIES    1,999.00<br /> IHSSA  SPEECH AND DRAMA MEDALS    362.00<br /> IOWA ASSOCIATION OF TRACK COACHES  TRACK COACH MEMBERSHIP DUES    50.00<br /> RIDDELL  FOOTBALL HELMETS    2,169.95<br /> WAYNE STATE FOOTBALL CAMP  20-21 FOOTBALL CAMP    2,250.00<br /> <strong>Fund Total:    6,830.95</strong><br /> <strong>Checking Account Total:    6,830.95</strong></p> <p><strong>Checking 3 Fund: 33 LOCAL OPTION SALES &amp; SERV TAX</strong><br /> TRUCK CENTER COMPANIES<br /> 2021 THOMAS 72 PASS BUS    101,099.00<br /> 2021 THOMAS 72 PASS BUS    (101,099.00)<br /> <strong>    Vendor Total:    0.00</strong><br /> <strong>Fund Total:    0.00</strong></p> <p><strong>Checking 3 Fund: 36 PPEL</strong><br /> CENTRAL U.S. COATINGS INC.<br /> EPOXY FLOORING &#8211; H.S.    45,606.00<br /> EPOXY FLOORING &#8211; WASHTA    17,500.00<br /> Vendor Total:    63,106.00<br /> GORDON FLESCH  COPIER LEASE    1,938.03<br /> TRUCK CENTER COMPANIES  72 PASS 2021 THOMAS    101,099.00<br /> <strong>Fund Total:    166,143.03</strong><br /> <strong>Checking Account Total:    166,143.03</strong></p> <p><strong>Checking 4 Fund: 61 SCHOOL NUTRITION</strong><br /> IOWA STATE UNIVERSITY  SERVSAFE REG.-D. EADES    150.00<br /> <strong>Fund Total    150.00</strong><br /> <strong>Checking Account Total    150.00</strong></p> <p><em>Published in The Record</em><br /> <em>Thursday, September 3, 2020</em></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.movillerecord.com/2020/09/01/river-valley-school-board-minutes-bills-august-17-2020/" data-a2a-title="River Valley School Board Minutes &amp; Bills — August 17, 2020"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.movillerecord.com%2F2020%2F09%2F01%2Friver-valley-school-board-minutes-bills-august-17-2020%2F&amp;linkname=River%20Valley%20School%20Board%20Minutes%20%26%20Bills%20%E2%80%94%20August%2017%2C%202020" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.movillerecord.com%2F2020%2F09%2F01%2Friver-valley-school-board-minutes-bills-august-17-2020%2F&amp;linkname=River%20Valley%20School%20Board%20Minutes%20%26%20Bills%20%E2%80%94%20August%2017%2C%202020" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.movillerecord.com/category/legals/" rel="category tag">Public Notices</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.movillerecord.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="url">Website</label> <input type="text" name="url" class="form-control" value="" tabindex="3"/> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='234247' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/01/river-valley-school-board-minutes-bills-august-17-2020/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/09/01/moville-city-council-minutes-bills-august-19-2020/" rel="bookmark" title="Moville City Council Minutes &#038; Bills &#8212; August 19, 2020">Moville City Council Minutes &#038; Bills &#8212; August 19, 2020</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 1, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/09/01/moville-city-council-minutes-bills-august-19-2020/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/09/01/city-of-correctionville-notice-of-meeting/" rel="bookmark" title="City of Correctionville &#8212; Notice of Meeting">City of Correctionville &#8212; Notice of Meeting</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 1, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/09/01/city-of-correctionville-notice-of-meeting/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/09/01/city-of-correctionville-notice-of-public-hearing-sale-of-property/" rel="bookmark" title="City of Correctionville &#8212; Notice of Public Hearing (Sale of Property)">City of Correctionville &#8212; Notice of Public Hearing (Sale of Property)</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 1, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/09/01/city-of-correctionville-notice-of-public-hearing-sale-of-property/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/09/01/city-of-correctionville-notice-of-public-hearing-5/" rel="bookmark" title="City of Correctionville &#8212; Notice of Public Hearing">City of Correctionville &#8212; Notice of Public Hearing</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 1, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/09/01/city-of-correctionville-notice-of-public-hearing-5/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/09/01/public-notice-nutrient-management-plan-ryan-baldwin/" rel="bookmark" title="Public Notice &#8212; Nutrient Management Plan (Ryan Baldwin)">Public Notice &#8212; Nutrient Management Plan (Ryan Baldwin)</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 1, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/09/01/public-notice-nutrient-management-plan-ryan-baldwin/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'EGR Insurance, Inc.', 1.00, {'nonInteraction': 1});" href="http://www.egrinsurance.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'EGR Insurance, Inc.', 2.00, {'nonInteraction': 1});" src="https://www.movillerecord.com/wp-content/uploads/2016/09/10009.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.movillerecord.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.movillerecord.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/MovilleRecord/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Record</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.movillerecord.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.movillerecord.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.movillerecord.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.movillerecord.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.movillerecord.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.movillerecord.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.94710994 sec
Time to load cache: 2.95219088
Cache file created on: 2020-09-01T22:37:57+00:00
Current time: 2020-09-01T22:37:57+00:00
-->