<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/js/6e6bd08cb1a125cbdec98fa0540dd1f2b998106c_https.js" as="script">
<link rel="preload" href="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/css/3f549c1eb551fd4da9b8908b22d1f17c057aa1b7_https.css" as="style">
<link rel="stylesheet" href="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/css/3f549c1eb551fd4da9b8908b22d1f17c057aa1b7_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.movillerecord.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.movillerecord.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.movillerecord.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Rev. Boyd Hoferman &#8211; The Record</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; Feed" href="https://www.movillerecord.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; Comments Feed" href="https://www.movillerecord.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; Rev. Boyd Hoferman Comments Feed" href="https://www.movillerecord.com/2020/10/07/rev-boyd-hoferman/feed/" /> <meta property="og:title" content="Rev. Boyd Hoferman"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.movillerecord.com/2020/10/07/rev-boyd-hoferman/"/><meta property="og:site_name" content="The Record"/><meta property="og:image" content="https://www.movillerecord.com/wp-content/uploads/2020/10/HofermanBoyd_20201004.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.movillerecord.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.movillerecord.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.movillerecord.com/xmlrpc.php?rsd" /> <link rel='prev' title='Karen Stevens' href='https://www.movillerecord.com/2020/10/07/karen-stevens/' /> <link rel="canonical" href="https://www.movillerecord.com/2020/10/07/rev-boyd-hoferman/" /> <link rel='shortlink' href='https://www.movillerecord.com/?p=234574' /> <link rel="alternate" type="application/json+oembed" href="https://www.movillerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movillerecord.com%2F2020%2F10%2F07%2Frev-boyd-hoferman%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.movillerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movillerecord.com%2F2020%2F10%2F07%2Frev-boyd-hoferman%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script><script type="text/javascript" src="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/js/6e6bd08cb1a125cbdec98fa0540dd1f2b998106c_https.js"></script></head> <body class="post-template-default single single-post postid-234574 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.movillerecord.com/2020/10/07/updated-woodbury-central-agenda/">Updated Woodbury Central Agenda</a></li> <li><a href="https://www.movillerecord.com/2020/10/07/whats-cooking-rye-bread-recipe-from-esther-mcelrath/">What&#8217;s Cooking on Page 2: Sweet Potato Gratin and Sweet Potatoes Anna</a></li> <li><a href="https://www.movillerecord.com/2020/09/29/homecoming-photos-see-pages-12-13-and-online-page/">Local Obituaries in This Week&#8217;s Issue</a></li> <li><a href="https://www.movillerecord.com/2020/09/29/photos-from-pam-clark-huge-cottonwood-tree-beautiful-flowers-more/">See Online Page &#8212; Moville Street Construction Photos</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.movillerecord.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/MovilleRecord/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#314354525e43557146585045545d1f5f5445" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.movillerecord.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.movillerecord.com/wp-content/uploads/2016/09/header3.png" data-retina="" alt="The Record" /><meta itemprop="name" content="The Record" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-51039" class="widget widget-webads-weather"> <a id="webads-weather-51039-link" href="https://www.movillerecord.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-51039-temperature" class="temperature"></span> <i id="webads-weather-51039-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-51039-location" class="location"></span> <span id="webads-weather-51039-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.movillerecord.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.movillerecord.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-25388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25388"><a href="https://www.movillerecord.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-226883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226883"><a href="https://www.movillerecord.com/category/legals/">Public Notices</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.movillerecord.com/photos/">Photo Gallery</a></li> <li id="menu-item-25304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25304"><a href="https://www.movillerecord.com/the-savvy-senior/">Savvy Senior</a></li> <li id="menu-item-25306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25306"><a href="#">Legislative Columns</a> <ul class="sub-menu"> <li id="menu-item-228553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228553"><a href="https://www.movillerecord.com/category/representative-tom-jeneary/">Representative Tom Jeneary</a></li> <li id="menu-item-118608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118608"><a href="https://www.movillerecord.com/category/representative-dan-huseman/">Representative Dan Huseman</a></li> </ul> </li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.movillerecord.com/iowa-news/">Iowa News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.movillerecord.com/iowa-hawkeyes-news/">Iowa Hawkeyes News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.movillerecord.com/des-moines-news/">Des Moines News</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.movillerecord.com/crossword/">Crossword Puzzle</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.movillerecord.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-234574 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="fl-post-234574" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Rev. Boyd Hoferman </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.movillerecord.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-10-07">October 7, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.movillerecord.com/2020/10/07/rev-boyd-hoferman/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.movillerecord.com/wp-content/uploads/2020/10/HofermanBoyd_20201004.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img class="alignnone size-medium wp-image-234575" src="https://www.movillerecord.com/wp-content/uploads/2020/10/HofermanBoyd_20201004-200x300.jpg" alt="" width="200" height="300" srcset="https://www.movillerecord.com/wp-content/uploads/2020/10/HofermanBoyd_20201004-200x300.jpg 200w, https://www.movillerecord.com/wp-content/uploads/2020/10/HofermanBoyd_20201004.jpg 333w" sizes="(max-width: 200px) 100vw, 200px" /></p> <p>Rev. Boyd L. Hoferman, 93, formerly of Sioux City, went to his eternal reward on Sept. 28, 2020 at his home in Rice Lake, Wisconsin.</p> <p>Services will be at 10:30 a.m. Friday, October 9 at CrossPointe Church (2300 W. 19th St. in Sioux City). A lunch will be served immediately following the service. Interment will be in Memorial Park Cemetery. Visitation will be 5 to 7 p.m. Thursday at Meyer Brothers Colonial Chapel (3220 Stone Park Blvd. in Sioux City).</p> <p>Boyd was born to Leo and Mamie (Schoen) Hoferman on Nov. 15, 1926 at their farm just outside of Alta, Iowa. He was a graduate of Alta High School in 1944. With plans of becoming a band director, he attended Buena Vista College that summer, but during that time, he received a call on his life from God to become a pastor.</p> <p>Boyd enrolled in North Central Bible Institute, known today as North Central University, in Minneapolis. He graduated from NCBI with a degree in pastoral ministry in 1947. While at NCBI, he met his future wife and love of his life, Marilu J. Crowell. The couple were married on June 2, 1948, in Omaha.</p> <p>Throughout their marriage, you would often hear Boyd singing, “Lulu’s back in town,” with a big smile across his face, as her nickname from him was Lu. During the first 15 years of marriage, Boyd became dad to four daughters: Rita, Muriel, Juline and Lori.</p> <p>Boyd and Marilu pastored several Assembly of God Churches in Iowa including Fort Dodge, Moville, Gray, Perry, Sioux City Morningside Assembly and Sioux City Central Assembly (now CrossPointe Church). They also pastored in White Bear Lake, Minnesota and Grand Junction and Craig, Colorado.</p> <p>He had a weekly radio program on KTFC in Sioux City. Boyd also worked for Sears in Sioux City from 1970 to 1984. Boyd retired from full-time pastoral ministry in 1995 and took a part-time staff position at CrossPointe Church.</p> <p>In 2018, he and Marilu moved to Wisconsin, to live with their daughter and son-in-law. In 2019, Boyd and Marilu moved to Woodstone Senior Living in Rice Lake.</p> <p>On June 2, 2020, the couple celebrated 72 years of marriage. In August, Boyd celebrated 70 years as an ordained minister with the Assemblies of God.</p> <p>Boyd’s life was one of great sacrifice and love for others. He never stopped giving of himself even in the last months of his life.</p> <p>In the last few years of his life, he lost most of his sight. But before that time, you would find him with his Bible open pouring over the scriptures and praying for his family. He loved his wife, children, their spouses, his grandchildren, great-grandchildren, and great-great-grandchildren so much. He never stopped praying for them and talking about them right up to the end of his life.</p> <p>Boyd’s greatest gift to his wife and family was the example and heritage that he lived out. He loved God and taught his children to love God.</p> <p>He loved his family and taught his children to love and value family above all other people. He loved hard work and instilled that work ethic in his daughters.</p> <p>Boyd loved giving to others in need. He was beloved by people he ministered to and everyone who later in his life took care of him.</p> <p>Up to the end, Boyd would lift his hands in worship and praise to God. The words “thank Jesus” were always on his lips. One of the last days he had on this earth, he and his daughter spent singing many old hymns. He would smile and say, “Let’s sing it again.”</p> <p>Boyd is survived by his wife, Marilu; his sister, Donna (Robert) Strand; sisters-in-law, Margie (Weiland) Hoferman and Ruth (Patten) Hoferman; his children, Rita (Paul) Timm, Muriel (Randy) Nelson, Juline (Derek) Albert, and Lori (Rick) Olson; 17 grandchildren; 16 great-grandchildren; two great-greatgrandchildren; and a host of nieces and nephews.</p> <p>Boyd was preceded in death by his parents, Leo and Mamie (Schoen) Hoferman, and brothers, Duane Hoferman and Clinton Hoferman.</p> <p>Boyd’s family wishes to thank Woodstone Senior Living and the hospice workers with the Mayo Clinic for the medical expertise, love and support they offered to Boyd and family.</p> <p>Memorials can be made payable to Iowa Ministry Network with the memo line Light for the Lost.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.movillerecord.com/2020/10/07/rev-boyd-hoferman/" data-a2a-title="Rev. Boyd Hoferman"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.movillerecord.com%2F2020%2F10%2F07%2Frev-boyd-hoferman%2F&amp;linkname=Rev.%20Boyd%20Hoferman" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.movillerecord.com%2F2020%2F10%2F07%2Frev-boyd-hoferman%2F&amp;linkname=Rev.%20Boyd%20Hoferman" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.movillerecord.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.movillerecord.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='234574' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/07/rev-boyd-hoferman/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2020/10/07/karen-stevens/" rel="bookmark" title="Karen Stevens"> <img width="288" height="300" src="https://www.movillerecord.com/wp-content/uploads/2020/10/Karen-Stevens-cropped-288x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/10/07/karen-stevens/" rel="bookmark" title="Karen Stevens">Karen Stevens</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 7, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/10/07/karen-stevens/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2020/10/07/rex-persinger/" rel="bookmark" title="Rex Persinger"> <img width="300" height="300" src="https://www.movillerecord.com/wp-content/uploads/2020/10/Rex-Persinger-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/10/07/rex-persinger/" rel="bookmark" title="Rex Persinger">Rex Persinger</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 7, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/10/07/rex-persinger/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2020/10/07/elaine-hodnefield/" rel="bookmark" title="Elaine Hodnefield"> <img width="300" height="250" src="https://www.movillerecord.com/wp-content/uploads/2016/09/local-obits-300x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/10/07/elaine-hodnefield/" rel="bookmark" title="Elaine Hodnefield">Elaine Hodnefield</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 7, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/10/07/elaine-hodnefield/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2020/10/07/dale-stauffer/" rel="bookmark" title="Dale Stauffer"> <img width="300" height="300" src="https://www.movillerecord.com/wp-content/uploads/2020/10/Dale-V.-Stauffer-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/10/07/dale-stauffer/" rel="bookmark" title="Dale Stauffer">Dale Stauffer</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 7, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/10/07/dale-stauffer/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2020/10/07/marie-white-2/" rel="bookmark" title="Marie White"> <img width="200" height="200" src="https://www.movillerecord.com/wp-content/uploads/2020/10/Marie-White.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/10/07/marie-white-2/" rel="bookmark" title="Marie White">Marie White</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 7, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/10/07/marie-white-2/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'EGR Insurance, Inc.', 1.00, {'nonInteraction': 1});" href="http://www.egrinsurance.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'EGR Insurance, Inc.', 2.00, {'nonInteraction': 1});" src="https://www.movillerecord.com/wp-content/uploads/2016/09/10009.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.movillerecord.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.movillerecord.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/MovilleRecord/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Record</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.movillerecord.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.movillerecord.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.movillerecord.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.movillerecord.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.movillerecord.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.movillerecord.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.02135897 sec
Time to load cache: 0.29524088
Cache file created on: 2020-10-07T18:36:23+00:00
Current time: 2020-10-07T19:06:14+00:00
-->