<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/js/328a5230de1e3698e7f4e7666f0d1a0a26a2e568_https.js" as="script">
<link rel="preload" href="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/css/8fc6cbbc7a73035f6e89b27400815bea133f0ea6_https.css" as="style">
<link rel="stylesheet" href="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/css/8fc6cbbc7a73035f6e89b27400815bea133f0ea6_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.movillerecord.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.movillerecord.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.movillerecord.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>NEW &#8220;Savvy Senior&#8221; Columns for January 2021 &#8211; The Record</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; Feed" href="https://www.movillerecord.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; Comments Feed" href="https://www.movillerecord.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; NEW &#8220;Savvy Senior&#8221; Columns for January 2021 Comments Feed" href="https://www.movillerecord.com/2020/12/22/new-savvy-senior-columns-for-january-2021/feed/" /> <meta property="og:title" content="NEW &#8220;Savvy Senior&#8221; Columns for January 2021"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.movillerecord.com/2020/12/22/new-savvy-senior-columns-for-january-2021/"/><meta property="og:site_name" content="The Record"/><meta property="og:image" content="https://www.movillerecord.com/wp-content/uploads/2016/09/savvy-senior.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.movillerecord.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.movillerecord.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.movillerecord.com/xmlrpc.php?rsd" /> <link rel='prev' title='Page 2 &#8212; Molasses Cookies in &#8220;What&#8217;s Cooking&#8221;; COVID-19 Vaccine Update' href='https://www.movillerecord.com/2020/12/22/whats-cooking-rye-bread-recipe-from-esther-mcelrath/' /> <link rel="canonical" href="https://www.movillerecord.com/2020/12/22/new-savvy-senior-columns-for-january-2021/" /> <link rel='shortlink' href='https://www.movillerecord.com/?p=235352' /> <link rel="alternate" type="application/json+oembed" href="https://www.movillerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movillerecord.com%2F2020%2F12%2F22%2Fnew-savvy-senior-columns-for-january-2021%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.movillerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movillerecord.com%2F2020%2F12%2F22%2Fnew-savvy-senior-columns-for-january-2021%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script><script type="text/javascript" src="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/js/328a5230de1e3698e7f4e7666f0d1a0a26a2e568_https.js"></script></head> <body class="post-template-default single single-post postid-235352 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.movillerecord.com/2020/12/22/new-savvy-senior-columns-for-january-2021/">NEW &#8220;Savvy Senior&#8221; Columns for January 2021</a></li> <li><a href="https://www.movillerecord.com/2020/12/22/whats-cooking-rye-bread-recipe-from-esther-mcelrath/">Page 2 &#8212; Molasses Cookies in &#8220;What&#8217;s Cooking&#8221;; COVID-19 Vaccine Update</a></li> <li><a href="https://www.movillerecord.com/2020/12/16/235138/">Page 12 &#8212; Kingsley-Pierson STEM Activity</a></li> <li><a href="https://www.movillerecord.com/2020/12/16/pages-3-and-8-this-weeks-local-obituaries/">Page One &#8212; Adam Fillipi Enlists in National Guard</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.movillerecord.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/MovilleRecord/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#e89a8d8b879a8ca89f81899c8d84c6868d9c" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.movillerecord.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.movillerecord.com/wp-content/uploads/2016/09/header3.png" data-retina="" alt="The Record" /><meta itemprop="name" content="The Record" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-51039" class="widget widget-webads-weather"> <a id="webads-weather-51039-link" href="https://www.movillerecord.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-51039-temperature" class="temperature"></span> <i id="webads-weather-51039-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-51039-location" class="location"></span> <span id="webads-weather-51039-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.movillerecord.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.movillerecord.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-25388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25388"><a href="https://www.movillerecord.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-226883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226883"><a href="https://www.movillerecord.com/category/legals/">Public Notices</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.movillerecord.com/photos/">Photo Gallery</a></li> <li id="menu-item-25304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25304"><a href="https://www.movillerecord.com/the-savvy-senior/">Savvy Senior</a></li> <li id="menu-item-25306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25306"><a href="#">Legislative Columns</a> <ul class="sub-menu"> <li id="menu-item-228553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228553"><a href="https://www.movillerecord.com/category/representative-tom-jeneary/">Representative Tom Jeneary</a></li> <li id="menu-item-118608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118608"><a href="https://www.movillerecord.com/category/representative-dan-huseman/">Representative Dan Huseman</a></li> </ul> </li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.movillerecord.com/iowa-news/">Iowa News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.movillerecord.com/iowa-hawkeyes-news/">Iowa Hawkeyes News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.movillerecord.com/des-moines-news/">Des Moines News</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.movillerecord.com/crossword/">Crossword Puzzle</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.movillerecord.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-235352 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-the-savvy-senior" id="fl-post-235352" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> NEW &#8220;Savvy Senior&#8221; Columns for January 2021 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.movillerecord.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-12-22">December 22, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.movillerecord.com/2020/12/22/new-savvy-senior-columns-for-january-2021/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.movillerecord.com/wp-content/uploads/2016/09/savvy-senior.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <h3><strong>Savvy Senior – January 2021 Columns</strong></h3> <ol> <li><strong>What Caregivers Should Know About Medicare</strong></li> <li><strong>Is Social Security Income Taxable?</strong></li> <li><strong>How Seniors Can Make Their Bathrooms Safer and Easier to Use</strong></li> <li><strong>Acupuncture: Does It Work and Is It Covered by Medicare?</strong></li> <li><strong>How to Find Affordable Housing for Seniors</strong></li> </ol> <h3><strong>What Caregivers Should Know About Medicare</strong></h3> <p><em>Dear Savvy Senior,<br /> I am the caregiver for my 81-year-old mother, who recently fell and broke her hip, and have a lot of questions about how original Medicare works and what it covers. Where can I get some help understanding this program?<br /> Overwhelmed Caregiver                                                                   </em></p> <p>Dear Caregiver,<br /> Excellent question! Having a working knowledge of Medicare can help you take full advantage of the coverage and services it provides to ensure your mom receives the best care possible. Here’s what you should know.</p> <p><strong>Medicare Assistance<br /> </strong>A good starting point to get familiar with Medicare is the official “Medicare &amp; You” handbook that overviews the program. It’s mailed to all beneficiaries every fall and provides an up-to-date description of all services and benefits. You can also see it online at <em><a href="http://medicare.gov/medicare-and-you">Medicare.gov/medicare-and-you</a></em>.</p> <p>If you have a particular question, you can call and visit with a Medicare customer service representative at 800-633-4227. Medicare also works closely with State Health Insurance Assistance Programs (SHIP) to provide free health insurance counseling. To find a SHIP counselor in your area visit <em><a href="http://shiptacenter.org/">ShiptaCenter.org</a></em> or call 877-839-2675.</p> <p>Caregivers also find Medicare’s secure website – <em><a href="http://mymedicare.gov/">MyMedicare.gov</a></em> – especially useful. After setting up a personal account for your mom, you can view the details of her coverage, track recent health care claims and keep up to date on the preventive services she qualifies for.</p> <p><strong>Compare Tools<br /> </strong>Medicare can also help you locate the right health care providers for your mother. At <em><a href="http://medicare.gov/care-compare">Medicare.gov/care-compare</a></em> you can find and compare doctors, hospitals, home health agencies, dialysis facilities, inpatient rehab facilities, long-term care hospitals and nursing homes in your mom’s area.</p> <p><strong>What Medicare Covers<br /> </strong>Medicare can reduce many out-of-pocket medical expenses your mom incurs, but it doesn’t cover everything. Understanding what Medicare does and doesn’t cover can save you time and spare you frustration when navigating the caregiving maze. Here are some key points for caregivers:</p> <p>Besides basic hospital and physician services (which includes telehealth services) and optional prescription drug benefits, Medicare covers home health care too. To qualify, your mom must be homebound, under a physician’s care and in need of part-time skilled nursing care or rehabilitative services like physical therapy.</p> <p>Medicare also helps pay for oxygen, catheters and other medical supplies that a doctor prescribes for home use. The same is true for medically necessary equipment like oxygen machines, wheelchairs and walkers.</p> <p>In addition, Medicare covers skilled care in a nursing home for limited periods – up to 100 days – following hospital stays. But it doesn’t cover long-term stays. Patients who need custodial care (room and board) must pay out of pocket unless they’re eligible for Medicaid or have private long-term care insurance.</p> <p>Medicare pays for hospice care too, for someone with a terminal illness whose doctor expects to live six months or less. The hospice benefit also includes brief periods of respite care at a hospice facility, hospital or nursing home to give the patient’s caregivers an occasional rest.</p> <p>Besides long-term nursing home stays, original Medicare typically doesn’t cover regular dental care or dentures, regular eye exams or eyeglasses, and hearing exams and hearing aids. Likewise, it won’t pay for nonemergency ambulance trips unless a doctor certifies they’re medically necessary.</p> <p>To find out what Medicare covers, visit <em><a href="http://medicare.gov/coverage">Medicare.gov/coverage</a></em> and type in the test, item or service you have questions about, or download the Medicare “What’s covered” app in either the App Store or Google Play.</p> <p><strong>Financial Assistance<br /> </strong>If your mom lives on a limited income, you should check whether she qualifies for help with prescription drug costs or with other Medicare-related premiums, deductibles and copayments.</p> <p>For help with drug costs, visit <em><a href="https://ssa.gov/prescriptionhelp">SSA.gov/prescriptionhelp</a></em> or contact Social Security at 800-772-1213 and ask about the “Extra Help Program.” For help with other Medicare costs, go to <em><a href="http://medicare.gov/">Medicare.gov</a></em> or call 800-633-4227 and ask about the “Medicare Savings Programs.”</p> <p><strong>Send your senior questions to: Savvy Senior, P.O. Box 5443, Norman, OK 73070, or visit <em><a href="http://savvysenior.org/">SavvySenior.org</a></em>. Jim Miller is a contributor to the NBC<em> Today </em>show and author of <em>“The Savvy Senior”</em>book.<br /> </strong>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p> <h3><strong>Is Social Security Income Taxable?</strong></h3> <p><em>Dear Savvy Senior,<br /> I understand that a portion of my Social Security benefits may be taxable when I retire. Can you tell me how to calculate this?<br /> Ready to Retire</em></p> <p>Dear Ready,<br /> Whether or not you’ll be required to pay federal income tax on your Social Security benefits will depend on your income and filing status. About 35 percent of Social Security recipients have total incomes high enough to trigger federal income tax on their benefits.</p> <p>To figure out if your benefits will be taxable, you’ll need to add up all of your “provisional income,” which includes wages, taxable and non-taxable interest, dividends, pensions and taxable retirement-plan distributions, self-employment, and other taxable income, plus half your annual Social Security benefits, minus certain deductions used in figuring your adjusted gross income.</p> <p><strong>How to Calculate<br /> </strong>To help you with the calculations, get a copy of IRS Publication 915 “Social Security and Equivalent Railroad Retirement Benefits,” which provides detailed instructions and worksheets. You can download it at <em><a href="https://www.irs.gov/pub/irs-pdf/p915.pdf">IRS.gov/pub/irs-pdf/p915.pdf</a></em> or call the IRS at 800-829-3676 and ask them to mail you a free copy.</p> <p>After you do the calculations, the IRS says that if you’re single and your total income from all of the listed sources is:</p> <ul> <li>Less than $25,000, your Social Security will not be subject to federal income tax.</li> <li>Between $25,000 and $34,000, up to 50 percent of your Social Security benefits will be taxed at your regular income-tax rate.</li> <li>More than $34,000, up to 85 percent of your benefits will be taxed.</li> </ul> <p>If you’re married and filing jointly and the total from all sources is:</p> <ul> <li>Less than $32,000, your Social Security won’t be taxed.</li> <li>Between $32,000 and $44,000, up to 50 percent of your Social Security benefits will be taxed.</li> <li>More than $44,000, up to 85 percent of your benefits will be taxed.</li> </ul> <p>If you’re married and file a separate return, you probably will pay taxes on your benefits.</p> <p>To limit potential taxes on your benefits, you’ll need to be cautious when taking distributions from retirement accounts or other sources. In addition to triggering ordinary income tax, a distribution that significantly raises your gross income can bump the proportion of your Social Security benefits subject to taxes.</p> <p><strong>How to File<br /> </strong>If you find that part of your Social Security benefits will be taxable, you’ll need to file using Form 1040 or Form 1040-SR. You also need to know that if you do owe taxes, you’ll need to make quarterly estimated tax payments to the IRS, or you can choose to have it automatically withheld from your benefits.</p> <p>To have it withheld, you’ll need to complete IRS Form W-4V, Voluntary Withholding Request (<em><a href="https://www.irs.gov/pub/irs-pdf/fw4v.pdf">IRS.gov/pub/irs-pdf/fw4v.pdf</a></em>), and file it with your local Social Security office. You can choose to have 7 percent, 10 percent, 12 percent or 22 percent of your total benefit payment withheld. If you subsequently decide you don’t want the taxes withheld, you can file another W-4V to stop the withholding.</p> <p>If you have additional questions on taxable Social Security benefits call the IRS help line at 800-829-1040.</p> <p><strong>State Taxation<br /> </strong>In addition to the federal government, 13 states – Colorado, Connecticut, Kansas, Minnesota, Missouri, Montana, Nebraska, New Mexico, North Dakota, Rhode Island, Utah, Vermont and West Virginia – tax Social Security benefits to some extent too. If you live in one of these states, check with your state tax agency for details. For links to state tax agencies see <em><a href="http://taxadmin.org/state-tax-agencies">TaxAdmin.org/state-tax-agencies</a></em>.</p> <p><strong>Send your senior questions to: Savvy Senior, P.O. Box 5443, Norman, OK 73070, or visit <em><a href="http://savvysenior.org/">SavvySenior.org</a></em>. Jim Miller is a contributor to the NBC<em> Today </em>show and author of <em>“The Savvy Senior”</em>book.<br /> </strong>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p> <h3><strong>How Seniors Can Make Their Bathrooms Safer and Easier to Use</strong></h3> <p><em>Dear Savvy Senior,<br /> What tips can you recommend for making a bathroom senior-friendly? My 78-year-old mother has mobility problems and fell getting out of the bathtub last month. I’d like to modify her bathroom with some safety features that can help keep her safe.<br /> Concerned Daughter                                                                          </em></p> <p>Dear Concerned,<br /> Great question! Because more accidents and injuries happen in the bathroom than any other room in the house, this is a very important room to modify, especially for seniors with mobility or balance problems.</p> <p>Depending on your mom’s needs and budget, here are some simple tips and product recommendations that can make her bathroom safer and easier to use.</p> <p><strong>Floor:</strong> To avoid slipping, a simple fix is to get non-skid bath rugs for the floors. Or if you want to put in a new floor get slip-resistant tiles, rubber or vinyl flooring, or install wall-to-wall carpeting.</p> <p><strong>Lights:</strong> Good lighting is also very important, so install the highest wattage bulbs allowed for your mom’s bathroom fixtures and get a plug-in nightlight that automatically turns on when the room gets dark.</p> <p><strong>Bathtub/shower:</strong> To make bathing safer, purchase a rubber suction-grip mat, or put down adhesive nonskid tape on the tub/shower floor. And have a carpenter install grab bars in and around the tub/shower for support.</p> <p>If your mom uses a shower curtain, install a screw or bolt-mounted curtain rod, versus a tension-mounted rod, so that if she loses her balance and grabs the shower curtain the rod won’t spring loose.</p> <p>For easier access and safer bathing, consider getting your mom a shower or bathtub chair so she can bathe from a seated position. In addition, you should also have a handheld, adjustable-height showerhead installed that makes chair bathing easier.</p> <p>If your mom has the budget for it, another good option is to install a curb-less shower or a walk-in-bathtub. Curb-less showers have no threshold to step over, and come with a built-in seat, grab bars, slip resistant floors and an adjustable handheld showerhead. While walk-in tubs have a door in front that provides a much lower threshold to step over than a standard tub. They also have a built-in seat, handrails and a slip resistant bottom, and some have therapeutic features like whirlpool water jets and/or bubble massage air jets.</p> <p>Curb-less showers and walk-in-tubs run anywhere between $2,500 and $10,000 installed.</p> <p><strong>Toilet:</strong> Most standard toilets are around 15 inches high and can be an issue for taller seniors with arthritis, back, hip or knee problems. If your mom has trouble getting on or off the toilet, a simple solution is to purchase a raised toilet seat that clamps to the toilet bowl, and/or purchase toilet safety rails that sit on each side of the seat for support. Or, you can install a new ADA compliant “comfort height” toilet that is 16-to-19 inches high.</p> <p><strong>Faucets:</strong> If your mom has twist handles on the sink, bathtub or shower faucets, consider replacing them with lever handle faucets, or with a touch, motion or digital smart faucet. They’re easier to operate, especially if she has hand arthritis or gripping problems. Also note that it only takes 130-degree water to scald someone, so turn her hot water heater down to 120 degrees.</p> <p><strong>Doorway:</strong> If your mom needs a wider bathroom entrance to accommodate a walker or wheelchair, an inexpensive solution is to install some swing clear offset hinges on the door which will expand the doorway an additional two inches.</p> <p><strong>Emergency assistance:</strong> As a safety precaution, you should also consider purchasing a voice-enabled medical alert system like Get Safe (<em><a href="http://getsafe.com/">GetSafe.com</a></em>) for her bathroom. This device would let her call for help by simple voice command, or by pushing a button or pulling a cord.</p> <p>You can find all of these suggested products at either medical supply stores, pharmacies, big-box stores, home improvement stores, hardware and plumbing supply stores, as well as online.</p> <p><strong>Send your senior questions to: Savvy Senior, P.O. Box 5443, Norman, OK 73070, or visit <em><a href="http://savvysenior.org/">SavvySenior.org</a></em>. Jim Miller is a contributor to the NBC<em> Today </em>show and author of <em>“The Savvy Senior”</em>book.<br /> </strong>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p> <h3><strong>Acupuncture: Does It Work and Is It Covered by Medicare?</strong></h3> <p><em>Dear Savvy Senior,<br /> Is acupuncture a viable treatment for pain and is it covered by Medicare? Since the pandemic hit, I have a lot of lower back and neck pain and am wondering if it’s worth trying. What can you tell me?<br /> Looking for Solutions</em></p> <p>Dear Looking,<br /> Many studies over the years – funded by the National Institutes of Health – have found acupuncture to be very effective in easing pain and can help with a variety of other ailments too. Here’s what you should know.</p> <p><strong>Acupuncture Treatment<br /> </strong>First used in China more than 2,000 years ago, acupuncture has become increasingly popular in the United States over the past decade.</p> <p>While acupuncture isn’t a cure-all treatment, it is a safe, drug-free option for relieving many different types of pain including low back pain, neck pain, osteoarthritis, migraine headaches, fibromyalgia, postoperative pain, tennis elbow, carpel tunnel syndrome, dental pain and more. Studies have also shown that it can be helpful in treating asthma, depression, digestive disorders, menopause symptoms like hot flashes, and nausea caused by chemotherapy or anesthesia.</p> <p>Exactly how or why acupuncture works isn’t fully understood, but it’s based on the traditional Eastern theory that vital energy flows through pathways in the body, and when any of these pathways get blocked, pain and illness result. Acupuncture unblocks the pathways to restore health.</p> <p>However, today most Western practitioners believe that acupuncture works because it stimulates the nerves causing the release of endorphins, which are the body’s natural painkiller hormones. It’s also shown to increase blood circulation, decrease inflammation and stimulate the immune system.</p> <p><strong>What to Expect<br /> </strong>During acupuncture, practitioners stimulate specific points on the body by inserting thin needles through the skin. The needles are solid, sterile and disposable (used only once), and as thin as a cat’s whisker.</p> <p>The number of needles used for each treatment can vary anywhere from a few, up to a dozen or more. And where the needles are actually stuck depends on the condition being treated, but they are typically inserted about one-quarter to 1-inch deep and are left in place for about 20 minutes. After placement, the needles are sometimes twirled or manipulated, or stimulated with electricity or heat.</p> <p>You may feel a brief, sharp sensation when the needle is inserted, but generally it’s not painful. Once the needle is in place, however, you may feel a tingling sensation, numbness, mild pressure or warmth.</p> <p>How many treatments you’ll need will depend on the severity of your condition – 12 treatments done weekly or biweekly is very common. It’s also important to know that acupuncture can be used in conjunction with other conventional medical treatments, or by itself.</p> <p><strong>Cost and Coverage<br /> </strong>The cost per treatment typically runs anywhere from $40 to $150, depending on where you are in the country and what style of treatment you are receiving.</p> <p>Today, an increasing number of private insurance plans, including some Medicare Advantage plans, and policies provided by employers offer some type of acupuncture coverage.</p> <p>You’ll also be happy to know that last January (2020), the Centers for Medicare and Medicaid Services announced that original Medicare will now cover up to 12 acupuncture sessions in 90 days for patients with chronic lower back pain. Eight additional sessions can be added if patients show improvement.</p> <p>But in order to receive Medicare coverage, you must use a licensed acupuncturist who is supervised by a medical doctor, physician assistant or nurse practitioner trained in acupuncture, who will need to process the acupuncture claim. Currently, licensed acupuncturists can’t directly bill Medicare.</p> <p>To find an acupuncturist in your area ask your doctor for a referral, or you can do a search online. Two good resources are the National Certification Commission for Acupuncture and Oriental Medicine (<em><a href="http://nccaom.org/">nccaom.org</a></em>), and the American Academy of Medical Acupuncturists (<em><a href="http://medicalacupuncture.org/">medicalacupuncture.org</a></em>), which offers a directory of MDs and DOs who are certified to practice acupuncture.</p> <p><strong>Send your senior questions to: Savvy Senior, P.O. Box 5443, Norman, OK 73070, or visit <em><a href="http://savvysenior.org/">SavvySenior.org</a></em>. Jim Miller is a contributor to the NBC<em> Today </em>show and author of <em>“The Savvy Senior”</em>book.<br /> </strong>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p> <h3><strong>How to Find Affordable Housing for Seniors</strong></h3> <p><em>Dear Savvy Senior,<br /> Are there any resources to help seniors find and pay for senior apartments? My aunt, who’s 75 years old, needs to find a new place to live but has very little money. What can you tell me?<br /> Searching Sarah</em></p> <p>Dear Sarah,<br /> Finding affordable senior housing options can be difficult depending on where your aunt lives. Senior apartments for some retirees are a good option, and you’ll be happy to know that there are a number of government programs that can help out financially. Here are some tips that can help you and your aunt find a low-income senior apartment that fits her budget and living preferences.</p> <p><strong>Start with HUD<br /> </strong>There are several different government programs available today that can help individuals who qualify to locate and pay for housing, including:</p> <ul> <li>Housing Choice Voucher Program (Section 8): This program allows you to find the housing you want. The government provides the amount allowed by your voucher to the landlord each month.</li> <li>Privately owned subsidized housing: HUD helps some apartment owners offer reduced rents to low-income tenants.</li> <li>Public Housing: These communities are generally apartment buildings or complexes that are overseen by a city or county public housing agency, and are available to low-income families, the elderly and those with disabilities.</li> <li>Low-Income Housing Tax Credit: This program provides housing to low income families and includes rents that don’t exceed a fixed amount.</li> <li>Section 202 Supportive Housing for the Elderly: This initiative helps seniors and the disabled. It offers housing for individuals who are able to live mostly on their own but need assistance with certain daily tasks like cleaning and cooking.</li> </ul> <p>For more information about these programs and to locate apartments in your aunt’s area that may offer them, visit the U.S. Department of Housing and Urban Development rental assistance page at <em><a href="https://portal.hud.gov/portal/page/portal/HUDtopics/rental_assistance">HUD.gov/topics/rental_assistance</a>.</em></p> <p>You can also search for low-income housing at senior living sites like <em><a href="http://after55.com/">After55.com</a></em> and <em><a href="http://seniorhousingnet.com/">SeniorHousingNet.com</a></em>.</p> <p>If you or your aunt don’t have internet access or have troubling maneuvering the internet, you can also locate nearby affordable housing options by calling your local housing authority – call 800-955-2232 to get your local number. If your aunt lives in a location that spans multiple counties, check with the housing authority in each one to compare.</p> <p><strong>How to Choose<br /> </strong>If you or your aunt find several apartment choices that fall within her budget, she should consider what’s important to her. She may want housing that’s close to family, religious organizations, senior centers, or places she visits regularly, like grocery stores, parks or gyms.</p> <p>Or, if she has a disabling condition, it may be especially critical for her to find a living space that has easy access to important services like senior transportation and health care centers.</p> <p>In your housing search, you may also come across some red flags that indicate a retirement community wouldn’t be a good fit for your aunt. Keep an eye out for extra fees that may be applied to everyday items or perks you normally wouldn’t think about like laundry service, parking or pets.</p> <p>You should also make sure the apartment is in good condition and then scout out the neighborhood. Ask yourself if the community is clean and well maintained and if there is any debris or messy landscaping. If you notice anything out of the ordinary, follow up with questions before your aunt signs a rental contract.</p> <p><strong>Send your senior questions to: Savvy Senior, P.O. Box 5443, Norman, OK 73070, or visit <em><a href="http://savvysenior.org/">SavvySenior.org</a></em>. Jim Miller is a contributor to the NBC<em> Today </em>show and author of <em>“The Savvy Senior”</em>book.</strong></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.movillerecord.com/2020/12/22/new-savvy-senior-columns-for-january-2021/" data-a2a-title="NEW “Savvy Senior” Columns for January 2021"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.movillerecord.com%2F2020%2F12%2F22%2Fnew-savvy-senior-columns-for-january-2021%2F&amp;linkname=NEW%20%E2%80%9CSavvy%20Senior%E2%80%9D%20Columns%20for%20January%202021" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.movillerecord.com%2F2020%2F12%2F22%2Fnew-savvy-senior-columns-for-january-2021%2F&amp;linkname=NEW%20%E2%80%9CSavvy%20Senior%E2%80%9D%20Columns%20for%20January%202021" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.movillerecord.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.movillerecord.com/category/the-savvy-senior/" rel="category tag">The Savvy Senior</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.movillerecord.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='235352' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/22/new-savvy-senior-columns-for-january-2021/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2020/12/22/whats-cooking-rye-bread-recipe-from-esther-mcelrath/" rel="bookmark" title="Page 2 &#8212; Molasses Cookies in &#8220;What&#8217;s Cooking&#8221;; COVID-19 Vaccine Update"> <img width="300" height="300" src="https://www.movillerecord.com/wp-content/uploads/2020/12/molassesCookiesFrosted-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" srcset="https://www.movillerecord.com/wp-content/uploads/2020/12/molassesCookiesFrosted-300x300.jpg 300w, https://www.movillerecord.com/wp-content/uploads/2020/12/molassesCookiesFrosted-768x768.jpg 768w, https://www.movillerecord.com/wp-content/uploads/2020/12/molassesCookiesFrosted-1024x1024.jpg 1024w, https://www.movillerecord.com/wp-content/uploads/2020/12/molassesCookiesFrosted.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/12/22/whats-cooking-rye-bread-recipe-from-esther-mcelrath/" rel="bookmark" title="Page 2 &#8212; Molasses Cookies in &#8220;What&#8217;s Cooking&#8221;; COVID-19 Vaccine Update">Page 2 &#8212; Molasses Cookies in &#8220;What&#8217;s Cooking&#8221;; COVID-19 Vaccine Update</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 22, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/12/22/whats-cooking-rye-bread-recipe-from-esther-mcelrath/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2020/12/16/235138/" rel="bookmark" title="Page 12 &#8212; Kingsley-Pierson STEM Activity"> <img width="300" height="300" src="https://www.movillerecord.com/wp-content/uploads/2020/12/STEM-Activity-9-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/12/16/235138/" rel="bookmark" title="Page 12 &#8212; Kingsley-Pierson STEM Activity">Page 12 &#8212; Kingsley-Pierson STEM Activity</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 16, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/12/16/235138/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2020/12/16/pages-3-and-8-this-weeks-local-obituaries/" rel="bookmark" title="Page One &#8212; Adam Fillipi Enlists in National Guard"> <img width="300" height="300" src="https://www.movillerecord.com/wp-content/uploads/2020/12/Adam-Fillipi-talks-with-185th-Air-Refueling-Wing-recruiter-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2020/12/16/pages-3-and-8-this-weeks-local-obituaries/" rel="bookmark" title="Page One &#8212; Adam Fillipi Enlists in National Guard">Page One &#8212; Adam Fillipi Enlists in National Guard</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 16, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2020/12/16/pages-3-and-8-this-weeks-local-obituaries/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'EGR Insurance, Inc.', 1.00, {'nonInteraction': 1});" href="http://www.egrinsurance.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'EGR Insurance, Inc.', 2.00, {'nonInteraction': 1});" src="https://www.movillerecord.com/wp-content/uploads/2016/09/10009.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.movillerecord.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.movillerecord.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/MovilleRecord/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Record</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.movillerecord.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.movillerecord.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.movillerecord.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.movillerecord.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.movillerecord.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.movillerecord.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.93986392 sec
Time to load cache: 0.33954191
Cache file created on: 2020-12-22T20:11:49+00:00
Current time: 2020-12-22T20:15:47+00:00
-->