<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/js/94e99844d9c5a7c63a996f34e19c240ee895e5df_https.js" as="script">
<link rel="preload" href="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/css/2dbb90b3a4932a2c650115ef5c0b66d1047d0089_https.css" as="style">
<link rel="stylesheet" href="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/css/2dbb90b3a4932a2c650115ef5c0b66d1047d0089_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.movillerecord.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.movillerecord.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.movillerecord.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>What&#8217;s Cooking on Page 2 &#8212; Finnan Haddie &#8211; The Record</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; Feed" href="https://www.movillerecord.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; Comments Feed" href="https://www.movillerecord.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; What&#8217;s Cooking on Page 2 &#8212; Finnan Haddie Comments Feed" href="https://www.movillerecord.com/2021/08/04/whats-cooking-on-page-2-brownies/feed/" /> <meta property="og:title" content="What&#8217;s Cooking on Page 2 &#8212; Finnan Haddie"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.movillerecord.com/2021/08/04/whats-cooking-on-page-2-brownies/"/><meta property="og:site_name" content="The Record"/><meta property="og:image" content="https://www.movillerecord.com/wp-content/uploads/2021/07/154566-426x282-iStock_000020618572XSmall.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.movillerecord.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.movillerecord.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.movillerecord.com/wp-json/wp/v2/posts/236528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.movillerecord.com/xmlrpc.php?rsd" /> <link rel='prev' title='Woodbury Central School Board Agenda &#8212; August 9, 2021' href='https://www.movillerecord.com/2021/08/03/woodbury-central-school-board-agenda-august-9-2021/' /> <link rel='next' title='Page 6 &#8212; Anthony Baird Wins Science Pentathalon at BVU' href='https://www.movillerecord.com/2021/08/04/page-18-k-p-tri-center-substate-baseball-final/' /> <link rel="canonical" href="https://www.movillerecord.com/2021/08/04/whats-cooking-on-page-2-brownies/" /> <link rel='shortlink' href='https://www.movillerecord.com/?p=236528' /> <link rel="alternate" type="application/json+oembed" href="https://www.movillerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movillerecord.com%2F2021%2F08%2F04%2Fwhats-cooking-on-page-2-brownies%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.movillerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movillerecord.com%2F2021%2F08%2F04%2Fwhats-cooking-on-page-2-brownies%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.movillerecord.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.5' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/js/94e99844d9c5a7c63a996f34e19c240ee895e5df_https.js"></script></head> <body class="post-template-default single single-post postid-236528 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.movillerecord.com/2021/08/04/page-9-fair-book-dedicated-to-leonard-cassens/">Page 15 &#8212; Classic Photos from the Woodbury County Fair</a></li> <li><a href="https://www.movillerecord.com/2021/08/04/page-8-highway-20-named-medal-of-honor-highway/">Page 8 &#8212; Highway 20 Named Medal of Honor Highway</a></li> <li><a href="https://www.movillerecord.com/2021/08/04/page-18-k-p-tri-center-substate-baseball-final/">Page 6 &#8212; Anthony Baird Wins Science Pentathalon at BVU</a></li> <li><a href="https://www.movillerecord.com/2021/08/04/whats-cooking-on-page-2-brownies/">What&#8217;s Cooking on Page 2 &#8212; Finnan Haddie</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.movillerecord.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/MovilleRecord/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#89fbeceae6fbedc9fee0e8fdece5a7e7ecfd" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.movillerecord.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.movillerecord.com/wp-content/uploads/2016/09/header3.png" data-retina="" alt="The Record" /><meta itemprop="name" content="The Record" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-51039" class="widget widget-webads-weather"> <a id="webads-weather-51039-link" href="https://www.movillerecord.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-51039-temperature" class="temperature"></span> <i id="webads-weather-51039-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-51039-location" class="location"></span> <span id="webads-weather-51039-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.movillerecord.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.movillerecord.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-25388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25388"><a href="https://www.movillerecord.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-226883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226883"><a href="https://www.movillerecord.com/category/legals/">Public Notices</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.movillerecord.com/photos/">Photo Gallery</a></li> <li id="menu-item-25306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25306"><a href="#">Legislative Columns</a> <ul class="sub-menu"> <li id="menu-item-228553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228553"><a href="https://www.movillerecord.com/category/representative-tom-jeneary/">Representative Tom Jeneary</a></li> <li id="menu-item-236604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236604"><a href="https://www.movillerecord.com/category/senator-jim-carlin/">Senator Jim Carlin</a></li> </ul> </li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.movillerecord.com/iowa-news/">Iowa News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.movillerecord.com/iowa-hawkeyes-news/">Iowa Hawkeyes News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.movillerecord.com/des-moines-news/">Des Moines News</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.movillerecord.com/crossword/">Crossword Puzzle</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.movillerecord.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-236528 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" id="fl-post-236528" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> What&#8217;s Cooking on Page 2 &#8212; Finnan Haddie </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.movillerecord.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-08-04">August 4, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.movillerecord.com/2021/08/04/whats-cooking-on-page-2-brownies/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.movillerecord.com/wp-content/uploads/2021/07/154566-426x282-iStock_000020618572XSmall.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <h3><strong>What&#8217;s a Finnan Haddie?  Find out as Pam Clark shares the recipe and the history of the dish in this week&#8217;s &#8220;What&#8217;s Cooking?&#8221;  Also on page 2 are the weekly crossword and Jon Kilstrom&#8217;s &#8220;Staying Well&#8221; column.<br /> </strong></h3> <p><img loading="lazy" class="alignnone size-medium wp-image-237332" src="https://www.movillerecord.com/wp-content/uploads/2021/07/154566-426x282-iStock_000020618572XSmall-300x199.jpg" alt="" width="300" height="199" srcset="https://www.movillerecord.com/wp-content/uploads/2021/07/154566-426x282-iStock_000020618572XSmall-300x199.jpg 300w, https://www.movillerecord.com/wp-content/uploads/2021/07/154566-426x282-iStock_000020618572XSmall.jpg 426w" sizes="(max-width: 300px) 100vw, 300px" /></p> <p>&nbsp;</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.movillerecord.com/2021/08/04/whats-cooking-on-page-2-brownies/" data-a2a-title="What’s Cooking on Page 2 — Finnan Haddie"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.movillerecord.com%2F2021%2F08%2F04%2Fwhats-cooking-on-page-2-brownies%2F&amp;linkname=What%E2%80%99s%20Cooking%20on%20Page%202%20%E2%80%94%20Finnan%20Haddie" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.movillerecord.com%2F2021%2F08%2F04%2Fwhats-cooking-on-page-2-brownies%2F&amp;linkname=What%E2%80%99s%20Cooking%20on%20Page%202%20%E2%80%94%20Finnan%20Haddie" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.movillerecord.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.movillerecord.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='236528' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_d645920e395fedad7bbbed0eca3fe2e0" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/04/whats-cooking-on-page-2-brownies/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2021/08/04/page-9-fair-book-dedicated-to-leonard-cassens/" rel="bookmark" title="Page 15 &#8212; Classic Photos from the Woodbury County Fair"> <img width="300" height="300" src="https://www.movillerecord.com/wp-content/uploads/2021/07/Woodbury-co.-fair-Moville-ia.-ferris-wheel-fun-50s-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2021/08/04/page-9-fair-book-dedicated-to-leonard-cassens/" rel="bookmark" title="Page 15 &#8212; Classic Photos from the Woodbury County Fair">Page 15 &#8212; Classic Photos from the Woodbury County Fair</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 4, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2021/08/04/page-9-fair-book-dedicated-to-leonard-cassens/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2021/08/04/page-8-highway-20-named-medal-of-honor-highway/" rel="bookmark" title="Page 8 &#8212; Highway 20 Named Medal of Honor Highway"> <img width="300" height="276" src="https://www.movillerecord.com/wp-content/uploads/2021/08/Medal-of-Honor-Highway-300x276.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2021/08/04/page-8-highway-20-named-medal-of-honor-highway/" rel="bookmark" title="Page 8 &#8212; Highway 20 Named Medal of Honor Highway">Page 8 &#8212; Highway 20 Named Medal of Honor Highway</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 4, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2021/08/04/page-8-highway-20-named-medal-of-honor-highway/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2021/08/04/page-18-k-p-tri-center-substate-baseball-final/" rel="bookmark" title="Page 6 &#8212; Anthony Baird Wins Science Pentathalon at BVU"> <img width="300" height="300" src="https://www.movillerecord.com/wp-content/uploads/2021/07/scipentat-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2021/08/04/page-18-k-p-tri-center-substate-baseball-final/" rel="bookmark" title="Page 6 &#8212; Anthony Baird Wins Science Pentathalon at BVU">Page 6 &#8212; Anthony Baird Wins Science Pentathalon at BVU</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 4, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2021/08/04/page-18-k-p-tri-center-substate-baseball-final/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'EGR Insurance, Inc.', 1.00, {'nonInteraction': 1});" href="http://www.egrinsurance.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'EGR Insurance, Inc.', 2.00, {'nonInteraction': 1});" src="https://www.movillerecord.com/wp-content/uploads/2016/09/10009.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.movillerecord.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.movillerecord.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/MovilleRecord/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Record</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.movillerecord.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.movillerecord.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.movillerecord.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.movillerecord.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.movillerecord.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.movillerecord.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.98446894 sec
Time to load cache: 0.27075911
Cache file created on: 2021-08-04T21:34:19+00:00
Current time: 2021-08-04T21:40:14+00:00
-->