<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.movillerecord.com/xmlrpc.php" /> <link rel="stylesheet" href="https://www.movillerecord.com/wp-content/themes/bb-theme/css/bootstrap.min.css" /> <link rel="stylesheet" href="https://www.movillerecord.com/wp-content/themes/bb-theme-child/news01.css" /> <!--[if lt IE 9]> <script src="https://www.movillerecord.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.movillerecord.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Marjorie Sanderson &#8211; The Record</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; Feed" href="https://www.movillerecord.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; Comments Feed" href="https://www.movillerecord.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Record &raquo; Marjorie Sanderson Comments Feed" href="https://www.movillerecord.com/2021/11/11/marjorie-sanderson/feed/" /> <meta property="og:title" content="Marjorie Sanderson"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.movillerecord.com/2021/11/11/marjorie-sanderson/"/><meta property="og:site_name" content="The Record"/><meta property="og:image" content="https://www.movillerecord.com/wp-content/uploads/2021/11/Obit-Oct-SandersonMarjorie_20211017.jpg"/><link rel='stylesheet' id='formidable-css' href='https://www.movillerecord.com/wp-content/plugins/formidable/css/formidableforms.css?ver=910517' media='all' /> <link rel='stylesheet' id='wp-block-library-css' href='https://www.movillerecord.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.7' media='all' /> <link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.movillerecord.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.7' media='all' /> <link rel='stylesheet' id='bwg_fonts-css' href='https://www.movillerecord.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' media='all' /> <link rel='stylesheet' id='sumoselect-css' href='https://www.movillerecord.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' media='all' /> <link rel='stylesheet' id='mCustomScrollbar-css' href='https://www.movillerecord.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.75' media='all' /> <link rel='stylesheet' id='bwg_frontend-css' href='https://www.movillerecord.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.75' media='all' /> <link rel='stylesheet' id='webads-admin-css' href='https://www.movillerecord.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.2.9' media='all' /> <link rel='stylesheet' id='webads-adrotate-legacy-widget-css' href='https://www.movillerecord.com/wp-content/plugins/webads-adrotate-legacy-widget/public/css/webads-adrotate-legacy-widget-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-adrotate-css' href='https://www.movillerecord.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=5.7.02' media='all' /> <link rel='stylesheet' id='webads-church-directory-css' href='https://www.movillerecord.com/wp-content/plugins/webads-church-directory/public/css/webads-church-directory-public.css?ver=1.0.5' media='all' /> <link rel='stylesheet' id='webads-crosswords-css' href='https://www.movillerecord.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-display-ads-css' href='https://www.movillerecord.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.1.5' media='all' /> <link rel='stylesheet' id='webads-elasticpress-css' href='https://www.movillerecord.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-event-calendar-wd-css' href='https://www.movillerecord.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-google-analytics-css' href='https://www.movillerecord.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-htm-classifieds-css' href='https://www.movillerecord.com/wp-content/plugins/webads-htm-classifieds/public/css/webads-htm-classifieds-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-news-ticker-css' href='https://www.movillerecord.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-online-edition-v1-css' href='https://www.movillerecord.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' media='all' /> <link rel='stylesheet' id='webads-paperboy-signup-css' href='https://www.movillerecord.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-password-protect-css' href='https://www.movillerecord.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-photo-gallery-css' href='https://www.movillerecord.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=2.5.40.03' media='all' /> <link rel='stylesheet' id='wp-polls-css' href='https://www.movillerecord.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' media='all' /> <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.movillerecord.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style> <link rel='stylesheet' id='webads-rss-css' href='https://www.movillerecord.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-social-css' href='https://www.movillerecord.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=5.5.7' media='all' /> <link rel='stylesheet' id='webads-syndicated-stories-css' href='https://www.movillerecord.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-weather-css' href='https://www.movillerecord.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=2.0.7' media='all' /> <link rel='stylesheet' id='ecwd-popup-style-css' href='https://www.movillerecord.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.1.32_5956d7bd42bb5' media='all' /> <link rel='stylesheet' id='ecwd_font-awesome-css' href='https://www.movillerecord.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.1.32_5956d7bd42bb5' media='all' /> <link rel='stylesheet' id='ecwd-public-css' href='https://www.movillerecord.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.1.32_5956d7bd42bb5' media='all' /> <link rel='stylesheet' id='sc_form-add_event_public-css' href='https://www.movillerecord.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.13' media='all' /> <link rel='stylesheet' id='addtoany-css' href='https://www.movillerecord.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' media='all' /> <link rel='stylesheet' id='jquery-magnificpopup-css' href='https://www.movillerecord.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all' /> <link rel='stylesheet' id='bootstrap-css' href='https://www.movillerecord.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.9' media='all' /> <link rel='stylesheet' id='fl-automator-skin-css' href='https://www.movillerecord.com/wp-content/uploads/bb-theme/skin-6143a00fb99c4.css?ver=1.7.9' media='all' /> <link rel='stylesheet' id='fl-builder-google-fonts-3f19d897d5677fab9c7f938fa02ecdad-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.5.7' media='all' />                                           <link rel="https://api.w.org/" href="https://www.movillerecord.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.movillerecord.com/wp-json/wp/v2/posts/238239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.movillerecord.com/xmlrpc.php?rsd" /> <link rel='prev' title='Anita Cooch' href='https://www.movillerecord.com/2021/11/11/anita-cooch/' /> <link rel='next' title='Nancy Merkel' href='https://www.movillerecord.com/2021/11/11/nancy-merkel/' /> <link rel="canonical" href="https://www.movillerecord.com/2021/11/11/marjorie-sanderson/" /> <link rel='shortlink' href='https://www.movillerecord.com/?p=238239' /> <link rel="alternate" type="application/json+oembed" href="https://www.movillerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movillerecord.com%2F2021%2F11%2F11%2Fmarjorie-sanderson%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.movillerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movillerecord.com%2F2021%2F11%2F11%2Fmarjorie-sanderson%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.movillerecord.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <link rel="stylesheet" href="https://www.movillerecord.com/wp-content/themes/bb-theme-child/style.css" /><script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.7' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.movillerecord.com/wp-content/cache/borlabs_cache/1/js/a31a51d82aa714c408260cade367a49a73a31d81_https.js"></script></head> <body class="post-template-default single single-post postid-238239 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.movillerecord.com/2021/11/11/page-9-l-b-homecoming-photos/">Pages 4 &#038; 8 &#8212; Honoring Our Veterans</a></li> <li><a href="https://www.movillerecord.com/2021/11/11/pages-1-11-protecting-kids-from-online-predators/">Pages 1 &#038; 11 &#8212; Protecting Kids from Online Predators</a></li> <li><a href="https://www.movillerecord.com/2021/11/11/page-9-ffa-members-attend-greenhand-fire-up/">Page 9 &#8212; FFA Members Attend Greenhand Fire-Up</a></li> <li><a href="https://www.movillerecord.com/2021/11/11/whats-cooking-on-page-2-brownies/">What&#8217;s Cooking on Page 2 &#8212; Sticky Glazed Ribs</a></li> <li><a href="https://www.movillerecord.com/2021/11/02/238196/">Page 6 &#8212; Moville Senior Center Hosts Open House</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.movillerecord.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/MovilleRecord/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:record@wiatel.net" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.movillerecord.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.movillerecord.com/wp-content/uploads/2016/09/header3.png" data-retina="" title="" alt="The Record" /><meta itemprop="name" content="The Record" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-51039" class="widget widget-webads-weather"> <a id="webads-weather-51039-link" href="https://www.movillerecord.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-51039-temperature" class="temperature"></span> <i id="webads-weather-51039-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-51039-location" class="location"></span> <span id="webads-weather-51039-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.movillerecord.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.movillerecord.com/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe" class="nav-link">Subscribe</a></li> </ul> </li> <li id="menu-item-25388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25388 nav-item"><a href="https://www.movillerecord.com/category/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-226883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226883 nav-item"><a href="https://www.movillerecord.com/category/legals/" class="nav-link">Public Notices</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.movillerecord.com/photos/" class="nav-link">Photo Gallery</a></li> <li id="menu-item-25306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25306 nav-item"><a href="#" class="nav-link">Legislative Columns</a> <ul class="sub-menu"> <li id="menu-item-228553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228553 nav-item"><a href="https://www.movillerecord.com/category/representative-tom-jeneary/" class="nav-link">Representative Tom Jeneary</a></li> <li id="menu-item-236604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236604 nav-item"><a href="https://www.movillerecord.com/category/senator-jim-carlin/" class="nav-link">Senator Jim Carlin</a></li> </ul> </li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.movillerecord.com/iowa-news/" class="nav-link">Iowa News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.movillerecord.com/iowa-hawkeyes-news/" class="nav-link">Iowa Hawkeyes News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.movillerecord.com/des-moines-news/" class="nav-link">Des Moines News</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.movillerecord.com/crossword/" class="nav-link">Crossword Puzzle</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.movillerecord.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-238239 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="fl-post-238239" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Marjorie Sanderson </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.movillerecord.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-11-11">November 11, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.movillerecord.com/2021/11/11/marjorie-sanderson/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.movillerecord.com/wp-content/uploads/2021/11/Obit-Oct-SandersonMarjorie_20211017.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img loading="lazy" class="alignnone size-medium wp-image-238240" src="https://www.movillerecord.com/wp-content/uploads/2021/11/Obit-Oct-SandersonMarjorie_20211017-200x300.jpg" alt="" width="200" height="300" srcset="https://www.movillerecord.com/wp-content/uploads/2021/11/Obit-Oct-SandersonMarjorie_20211017-200x300.jpg 200w, https://www.movillerecord.com/wp-content/uploads/2021/11/Obit-Oct-SandersonMarjorie_20211017.jpg 333w" sizes="(max-width: 200px) 100vw, 200px" /></p> <p class="">Marjorie Jeanine Sanderson, 57, of Sioux City passed away Wednesday, Oct. 6, 2021, at her home.</p> <p class="">A short prayer service will be at 11 a.m. on Saturday at Waterbury Funeral Service of Sioux City, 4125 Orleans Ave. Visitation and Lunch will follow the service at the funeral home.</p> <p class="">Marjorie was born May 22, 1964, in Sioux City, the daughter of Phillip and Lucia (Ketelsen) Sanderson. She was baptized and confirmed Lutheran. Marj started school in Anthon and later Moville where graduated from Woodbury Central. She earned her Bachelor&#8217;s Degree at USD and her Master&#8217;s at the University of Denver. After graduation she worked for Lutheran Social Services, for many years. Marjorie was last employed at the Boys and Girls Home of Sioux City, which was a job she loved.</p> <p class="">She loved spending time with her family and going to lunch with her mom and dad. She enjoyed traveling throughout the United States and abroad, and taking care of her many different pets over the years.</p> <p class="">Marj is survived by her parents, Phillip (Joyce) Sanderson of Hornick; sister, Phyllis (Brent) Hopp of Estherville, Iowa; two nieces, Kesley (Tyler) Buchardt and their sons Finley and Kaden, and Tiffany (Mike) Day and daughter Lillian; best friend, Paula (Tom) Mannig; and many other friends.</p> <p class="">She is preceded in death by her mother, Lucia; and an infant brother, Robert.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.movillerecord.com/2021/11/11/marjorie-sanderson/" data-a2a-title="Marjorie Sanderson"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.movillerecord.com%2F2021%2F11%2F11%2Fmarjorie-sanderson%2F&amp;linkname=Marjorie%20Sanderson" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.movillerecord.com%2F2021%2F11%2F11%2Fmarjorie-sanderson%2F&amp;linkname=Marjorie%20Sanderson" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.movillerecord.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.movillerecord.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='238239' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_d4c2e4a3297fe25a71d030b67eb83bfc" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/11/marjorie-sanderson/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2021/11/11/scott-semple/" rel="bookmark" title="Scott Semple"> <img width="200" height="200" src="https://www.movillerecord.com/wp-content/uploads/2021/11/Scott-Semple.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2021/11/11/scott-semple/" rel="bookmark" title="Scott Semple">Scott Semple</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 11, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2021/11/11/scott-semple/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2021/11/11/karen-wilcox/" rel="bookmark" title="Karen Wilcox"> <img width="300" height="300" src="https://www.movillerecord.com/wp-content/uploads/2021/11/Karen-Wilcox-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2021/11/11/karen-wilcox/" rel="bookmark" title="Karen Wilcox">Karen Wilcox</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 11, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2021/11/11/karen-wilcox/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2021/11/11/nancy-merkel/" rel="bookmark" title="Nancy Merkel"> <img width="300" height="300" src="https://www.movillerecord.com/wp-content/uploads/2021/11/Nancy-Merkel-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2021/11/11/nancy-merkel/" rel="bookmark" title="Nancy Merkel">Nancy Merkel</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 11, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2021/11/11/nancy-merkel/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2021/11/11/anita-cooch/" rel="bookmark" title="Anita Cooch"> <img width="300" height="300" src="https://www.movillerecord.com/wp-content/uploads/2021/11/AnitaCooch_photocropped-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2021/11/11/anita-cooch/" rel="bookmark" title="Anita Cooch">Anita Cooch</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 11, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2021/11/11/anita-cooch/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.movillerecord.com/2021/11/11/gregory-edwards/" rel="bookmark" title="Gregory Edwards"> <img width="300" height="300" src="https://www.movillerecord.com/wp-content/uploads/2021/11/Gregory-Edwards-300x300.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.movillerecord.com/2021/11/11/gregory-edwards/" rel="bookmark" title="Gregory Edwards">Gregory Edwards</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 11, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.movillerecord.com/2021/11/11/gregory-edwards/#comments" tabindex="-1" aria-hidden="true">1 Comment »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'EGR Insurance, Inc.', 1.00, {'nonInteraction': 1});" href="http://www.egrinsurance.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'EGR Insurance, Inc.', 2.00, {'nonInteraction': 1});" src="http://www.movillerecord.com/wp-content/uploads/2016/09/10009.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.movillerecord.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.movillerecord.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/MovilleRecord/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Record</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.movillerecord.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.movillerecord.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1989.newstogo.us/editionviewer/default.aspx?Publication=a6f7c546-3319-4beb-ac6f-1f546645ac06&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.movillerecord.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.movillerecord.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.movillerecord.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.movillerecord.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.movillerecord.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <link rel='stylesheet' id='font-awesome-5-css' href='https://www.movillerecord.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all' />              
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.14157915 sec
Time to load cache: 0.66603684
Cache file created on: 2021-11-11T22:14:02+00:00
Current time: 2021-11-11T23:04:56+00:00
-->